Freeform v12SP2 New Features and Enhancements
__________________________________________________________________________________________
The following is a summary of new features and enhancements in FreeForm v12SP2. For a more
comprehensive look at the new features and enhancements in the v12SP2 release see the online Help
topic titled “What’s New?” You can access the help from within the FreeForm application by pressing F1.
Or from the Start Menu group.

The ‡ symbol indicates features that are only available in Freeform Plus.
APPLICATION WINDOW
Enhancements:
Memory Meter
The memory meter, located in the bottom right corner of the Freeform application window has
been enhanced with colored memory zone indicators. To the left of the numerical Memory Usage
- which represents the total memory usage of the Freeform application and other applications
running on your system - you will see either a yellow or red memory zone indicator. If the
memory zone indicator is red your system is running low on memory.
AUTOSURFACER ‡
Enhancements:
Geomagic® Software
The Autosurfacing functions of Freeform Plus are now optimized to work with Geomagic
products, and now include the “Exact Surfacing” capabilities of Geomagic Studio. You will need to
contact Geomagic Sensable support to obtain a node-locked license for this functionality. Please
do so by using the normal License Request form. The support team will send you an entitlement
code along with your Freeform Plus license file. You can use the entitlement code in the
“AutosurfacerLicenseWizard” (available in the Start Menu under Freeform Modeling Plus v12.0),
to obtain and install the license automatically. When running the AutoSurfacerLicenseWizard,
choose “License File” on the first screen and “Network Card” on the second. Then fill in the form
with the entitlement number provided by support, choose your Host ID from the drop down (first
choice) and fill in at least your email address and “Submit via Internet”. This will install your
autosurfacer license automatically.If you have a prior installation of Freeform Plus, you can also
continue to use the autosurfacing functionality from that installation with this version.

CONSTRUCT CLAY
New Features:
Curve Spheres to Clay
The Curve Spheres to Clay tool has been added to the Construct Clay palette. Using this tool you
can edit curve spheres and/or convert curve spheres into clay. To create curve spheres either turn
on the spheres button on the Draw Curve dynabar when drawing a curve, or select a curve and
set the dynabar option "Spheres" to "On" using this tool.
Enhancements:
Mirror Clay
A new option has been added to the Mirror Clay dynabar - Mirror Entire Piece. The new option,
combined with the existing Create in New Piece controls the three mirror modes.


If Mirror Entire Piece is off and Create in New Piece is off, the clay on the back of the mirror
plane is removed and the clay in front of the plane is mirrored into the original piece.



If Mirror Entire Piece is on and Create in New Piece is off, the entire piece is mirrored about
the mirror plane in place (no new piece). Note that the clay in front of the plane goes to the
back and the clay in back goes to the front.



If Mirror Entire Piece is on and Create in New Piece is on, it works like above but a copy is
mirrored leaving the original in place.

Pattern Piece
The Pattern Piece tool has been enhanced. The dynabar option, Snap Origin to Endpoint has been
renamed Start Point Snapping. The persistent options for this feature are Snap Origin to Start
Point and Snap Start Point to Origin. The Snap Origin to Start Point function snaps the origin of
the initial seed piece (blue) to the start point of the curve, eliminating any undesired offset in the
pattern function. The Snap Start Point to Origin function causes the piece to follow the curve path
as though the curve were repositioned and affixed to the seed piece (blue). This allows the
pattern to duplicate the shape of the curve path from the blue seed piece’s current location. See
the dynabar options in Pattern Piece or Paste Pattern for more details.
Wire Cut Clay
The Wire Cut Clay tool has been enhanced to include a Flip check box on the dynabar that
provides the ability to control the direction of the plane offset.

CURVES
Enhancements:
Copy from Edge
The Copy from Edge tool has been enhanced with a new option, All Edges. Using this new option
provides the capability to copy all edges on a patch/solid surface to create curves.
Draw Curve
The Draw Curve dynabar has been enhanced with new modes and a new option. To draw curves
you must select one of the Draw Curve modes:


Create Edit Point Curve



Create Traced Curve



Replace Curve Segment

Another new option on the dynabar is Curve Spheres. When selected, curve spheres will be
created around the curve. Once drawn, you can use the new tools Curve Spheres to Clay, or Curve
Spheres to Solid. Also, because these spheres are created from curves, you can use the Mirror
Curve tool to create multiple curve spheres.
Fit Curve
The Fit Curve dynabar and advanced options were enhanced. The option Use Global Settings was
renamed Use Settings and was moved from the dynabar to the advanced options along with the
Best fit resolution option.
Projecting a Sketch Curve
The Projecting a Sketch Curve dynabar has been enhanced. The Advanced options have been
removed and replaced with a Tolerance input which defines the control point spacing and
preserves the 2d (sketch) curve profile as it is projected to the target object.

DETAIL CLAY
Enhancements:
Creating a Ridge
The Creating a Ridge tool has been enhanced with a new dynabar option, Join Multiples. With
this check box selected multiple curve selections with shared endpoints will be joined together to
create a ridge. When deselected, separate ridges will be created for each curve.

Emboss with Image
The Emboss with Image tool has been enhanced with new additions to the Image Properties
dialog. New to Image Properties in v12 is the Image Width and Image Height. These fields display
the width and height of the original image in pixels. The option Lock Aspect Ratio has been
renamed Lock Current Aspect Ratio and the option Actual Size has been renamed Reset Aspect this option will reset the current while recomputing with the specified Resolution.
Variable Round Edge
The Variable Round Edge tool has been enhanced with the capability to delete individual edge
curves. With an edge curve selected, press the Delete key. This will delete only the selected edge
curve. The Clear option can still be used to delete all edge curves from the model.
If you leave Variable Round Edge while in the middle of defining a curve network, the Variable
Round Edge-specific curves will be lost. The tool has been enhanced to display a warning message
if you attempt to switch to another feature, such as Select/Edit with pending Variable Round Edge
curves.
Shape Clay
The Shape Clay tool has been enhanced - the Advanced option Minimize Control Points - which
places edit points only at the intersection of a section curve and another section curve has been
renamed Minimize Edit Points.
DEFORM CLAY
New Features:
Bend and Twist Clay
The Bend and Twist Clay tool to select an area and use the Bend Widget to bend or twist clay.
Clay located outside the widget will be rotated while clay within the widget can be bent and
twisted. The Bend and Twist tool will preserve detailed clay, including clay with textures or
ripples. While you bend and twist the clay, the preview of your model will be updated
dynamically. However, if the area being bent or twisted is too large, the preview will not update
until you release the stylus button.
Enhancements:
Lattice Deform Box
The Lattice Deform Box was enhanced with new dynabar options. The new options, Center, Show
All, Hide Falloff and Proportional provide the capability to set the center of the lattice box, show
all lattice slices and points, hide the outer two slices of the lattice and move all lattice points
proportionally.
The tool was also enhanced with a custom triad. The triad that appears near one of the corners of
the lattice box and is independent of the triad seen through the View menu>Triad. The triad is

always tied to the coordinate system of the lattice box. If you move or rotate the lattice box, the
triad will reflect those movements.
General Options
New Features:
Memory Options
The Tools Menu>Options>General section has a new page of options specifically for Memory.
Mesh Options
The Tools Menu>Options>General section has a new page of options specifically for Mesh
objects. The option found on this menu is Merge coplanar faces before Boolean operations.
When selected boolean success on objects with coincident faces is improved. This option also
lightens model data without changing the model's shape.
Spaceball Options
The Tools Menu>Options>General section has a new page of options specifically for the Spaceball
device. The Spaceball device provides the ability to manipulate the controller's pressure-sensitive
handle to pan, zoom and rotate 3D imagery simultaneously, without stopping to change
directions using keyboard shortcuts or the software interface.
Enhancements:
Curve Options
The Tools Menu>Options>General>Curves dialog has a new option, Preview Draw Curve fit point.
This option, selected by default, will enable a preview of the curve point when drawing a curve
that will be fit to a clay, mesh or patch/solid surface. A shadow point will appear on the surface
identifying where the fit point will be placed when the curve is not in contact with the surface.
Features Options
The Tools Menu>Options>General>Features dialog has a new option. The option File Import
saves/restores prior view provides the capability to return to the view in effect before you
imported a file.
Object List Options
The Tools Menu>Options>General section has a new page of options specifically for the Object
List. In previous versions some of these options were located on different dialog pages, such as
Force Unique Object List Names. New options have also been added to this added, such as Show
Toolbar, and Override Folder Visibility (for Pieces). Also added to the Object List options is a
check box Remember Object Type filter states which, when selected, will recall the state of your
Object List Filters (from the Object List Toolbar) between Freeform sessions.

The option Override Folder Visibility (for Pieces) was also added. You can use this option so that
pieces in the Object List will remain visible in the Object List when the Flatten Folders option has
been enabled on the Object List toolbar.
The Object List has also been enhanced to improve the renaming of objects. With the option
Rename objects with double click selected, you can double click an object name in the Object List
to rename that Object. You cannot double click to rename a folder or sketch elements in the
Object List.
MESH
New Features:
Smoothing a Mesh
The Smooth tool has been added to the Mesh Tools palette. Use this tool to interactively smooth
the edges of a mesh.
Enhancements:
Select Mesh Area
The dynabar for the Select Mesh Area tool has been enhanced with new dynabar options. You
can now select a mesh area using a Seed Point. This option selects polygons by flood-filling from a
seed point that you select. Also new to the dynabar is the ability to Copy Selection and Create
New Mesh. This option copies the selection area and creates a new mesh using this area. The
original mesh will be hidden upon creation of the new mesh.
The remaining Convert and Create dynabar options have been renamed. The renamed options
are, Cut Selection, Cut Selection and Create New Mesh, Convert Mesh Selection to Clay, and
Copy Mesh Selection to Clay.
Other changes to the dynabar includes the removal of the Add to Selection icon. In Freeform v12,
Select Mesh Area is set to Add to Selection by default and the Remove from Selection icon has
been changed on the dynabar.
Select Mesh with Curve Loop
The dynabar for the Select Mesh with Curve Loop tool has been enhanced. New to the dynabar is
the ability to Copy Selection and Create New Mesh. This option copies the selection area and
creates a new mesh using this area. The original mesh will be hidden upon creation of the new
mesh.
The remaining Convert and Create dynabar options have been renamed. The renamed options
are, Cut Selection, Cut Selection and Create New Mesh, Cut Selection and Convert to Clay, and
Copy Selection and Convert to Clay.

MOLD
New Features:
Set Pull Direction
A new tool, Set Pull Direction has been added to the Mold palette. You can use the tool to
discover any potential problems with undercuts and where the parting line can go before you
complete the model. This tool is especially useful if the model you are creating will be
manufactured using a mold. With this information you can decide how to remedy the undercuts.
You can toggle the view of the Pull Direction arrow in the workspace by using the Alt+V hot key.

Enhancements:
Fix Draft
The Fix Draft tool has been enhanced to sync the Draft Angle found on the dynabar to Angle for
Draft Colors found in Tools>Options>View>Setup. Modifying the value in one location will
automatically update the value in the other location.
Fix Draft Selection
The Fix Draft Selection tool has been enhanced with new dynabar options, Standard, Expanded
Fill and Thin Piece. With the Standard option selected, only the volume selected with the stylus
will be used for the Fix Draft. With Expanded Fill you allow Freeform to remedy underfills by
including areas outside of the selection volume. With Thin Piece you prevent Fix Draft from
affecting the back side of thin pieces.
Fix Draft Selection has also been enhanced to sync the Draft Angle found on the dynabar to Angle
for Draft Colors found in Tools>Options>View>Setup. Modifying the value in one location will
automatically update the value in the other location.
Set Tool Vector
The dynabar option Set Direction has been renamed Set Tool Vector and enhanced in v12. The
following options have been added to the Set Tool Vector dynabar in v12: Show Colors, Synch
Colors, Use Rainbow Colors, Flip Colors, Angle Step, Match, Show Pull Direction, and Reset.
OBJECT LIST
New Features:
Clay Utilities
The Object List Context Menu has a new sub-menu, Clay Utilities. The commands found on this
sub-menu include: Copy to Mesh, Fill Voids, Create Offset Piece, Add to Mask and Add to Buck.

Export Planes as .CLY Files
A new icon has been implemented for Empty Pieces. When the empty piece is active, the icon is
viewable in the Object List as an outline of the cube piece. The outline color is the active piece
clay color. When the empty piece is not active in the workspace, the outline color of the box is
grey.
Mesh Boolean Operators
The Boolean operators - Combine, Remove, and Intersect have been added to the Object List
Context Menu for mesh pieces.
Mesh Utilities
The Object List Context Menu has a new sub-menu, Mesh Utilities. The commands found on this
sub-menu include: Copy to Clay, Mirror, Divide, Reverse, Merge Coplanar Facets.
Enhancements:
Combine as New
Use the Object List option Combine as New to combine multiple object types (clay/mesh) into
one new piece.
Copy to Mesh
The Object List Context Menu for Clay pieces has been enhanced with an option to Copy to Mesh.
You can use this option to convert a clay piece to mesh material.
This function has also been added to the Context Menus of Patches and Solids. When using the
function from either the Patch or Solid context menu will open the Convert Solid to Mesh dialog.
Duplicate
The Duplicate option, found on the Object List Context Menu has been enhanced to provide the
capability to duplicate a selected Folder and its contents as well as selected Planes in the Object
List.
Hide Associated Objects
The eye icon indicates if the object is visible. The Object List has been enhanced so that you can
also hide the associated objects of a piece, for example a curve. Pressing the Alt key and clicking
the eye icon will hide or show the associated objects.
Object List Search Function
The Object List Search Function was enhanced with new search options. The options, Find &
Select All and Find & Select Cumulatively were replaced with Select One, Add to Selection, and
Select All Instances. These new options provide the ability to highlight search results one object

at a time, to keep search results highlighted as you scroll through the Object List and to highlight
all search results in the Object List.
Also added to the Search Function is the option, Loop Back to Start/End. Select this option to
automatically continue searching the Object List when the search has reached the top or bottom
of the Object List.
Object List Toolbar
The Object List was updated with a toolbar. The Toolbar runs across the bottom of the Object List
and has eight icons. The icons provide the ability to sort the Object List alphabetically, to
hide/show folders, planes, curves, patches, solids, and hidden objects, as well as open the Object
List Search Function.
Override Folder Visibility (for Pieces)
The option, Override Folder Visibility (for Pieces) was added to the new Object List Options
dialog through the Tool menu. You can use this option so that pieces in the Object List will remain
visible in the Object List when the Flatten Folders option has been enabled on the Object List
toolbar.
Renaming in the Object List
The Object List has been enhanced to improve the renaming of objects. In previous versions of
Freeform, you had to rename an object using the Object List Context Menu. While that option still
exists, with the option Rename objects with double click selected in the
Tools>Options>General>Object List selected, you can double click an object name in the Object
List to rename that Object. You cannot double click to rename a folder or sketch elements in the
Object List.
See Through On/Off
The See Through Objects function has been enhanced to provide the capability to set the seethrough status of multiple objects at the same time. With multiple objects selected in the Object
List you can access this option by right-clicking one of the selected objects to view the Object List
Context Menu.
Show Children/Hide Children
The Show Children/Hide Children options found on the Object List Context Menu for planes are
enhancements that provide the capability to show or hide all sketch elements from a selected
plane in the Object List and workspace.
Slice...
The Object List Context Menu for patches has been enhanced with a Slice function. This is similar
to the functionality of the Separate tool, allowing you to slice a model into pieces using a patch.
When clicked, the Remove from dialog appears. After selecting a target clicking OK, the selected

object will become a new object (renamed in the OL) and the patch will be hidden in the Object
List.
PATCHES/SOLIDS ‡
New Features:
Curve Spheres to Solid ‡
The Curve Spheres to Solid tool has been added to the Patches/Solids palette. Using this tool you
can edit curve spheres and/or convert curve spheres into clay. To create curve spheres either turn
on the spheres button on the Draw Curve dynabar when drawing a curve, or select a curve and
set the dynabar option "Spheres" to "On" using this tool.
Project Patch to Clay ‡
The Project Patch to Clay tool has been added to the Patches/Solids palette. Using this tool you
can project a solid or patch surface onto a clay piece.
Solidify ‡
The Solidify tool has been added to the Patches/Solids palette. Using this tool you can convert
one or more patches or solids into one solid.
Enhancements:
Create Patch
The advanced options of the Create Patch tool have been enhanced. Specifically, the Smoothing
slider has new controls. When the slider is set to zero the advanced features are disabled; there
will be no smoothing, no oversampling, and no sampling beyond the boundaries and no knot
reduction. With the slider set to one (1) the result is similar to the smoothing with a zero setting
but the advanced options will be applied. With the slider to the right the tool will average a
sample of voxels - this may decrease accuracy, but ripples will be reduced and a smooth patch
will be created.
Patch Display Properties
The Patch Display Properties of the Patch Display Menu have been enhanced. The settings that
you define in Patch Display Properties will be remembered between Freeform sessions (when you
shutdown and/or restart the Freeform application). In previous versions of Freeform you were
required to set the Patch Display Properties for each session.
Shape Patch
The Shape Patch tool has been enhanced - the Advanced option Minimize Control Points - which
places edit points only at the intersection of a section curve and another section curve has been
renamed Minimize Edit Points.

Wire Cut Solids ‡
The Wire Cut Solids tool has been enhanced to include a Flip check box on the dynabar that
provides the ability to control the direction of the plane offset. Also added to the dynabar are a
Height/Depth box and Raise and Lower options. Using these options you can emboss solid
material.
PLANES
Enhancements:
Edit Plane
The Edit Plane dynabar has been enhanced with a new option, Orient through Surface Points.
This option will assess the piece in mesh format, identify all mesh vertices, and conceptualize
these vertices through surface points on the active piece. Using this data the plane is positioned
through the surface points in such a way that the plane will be aligned to the plane of greatest
cross-sectional area, and approximated to the center of mass.
POSITIONING
Enhancements:
Reposition
The Reposition tool has been enhanced. If you are manipulating heavy clay pieces, the shading,
set in View Menu>Shading Clay will automatically default to Always Sparse Shade to improve the
speed of your manipulation. However, if you have already set the Shade Clay settings to Always
Full Shade the settings will not be altered. With Always Full Shade selected manipulations may be
made more slowly and appear as choppy movements. A piece will not default to Always Sparse
Shade if you are using Precise Movement.
Reposition Piece
The Reposition Piece tool has been enhanced. If you are manipulating heavy clay pieces, the
shading, set in View Menu>Shading Clay will automatically default to Always Sparse Shade to
improve the speed of your manipulation. However, if you have already set the Shade Clay settings
to Always Full Shade the settings will not be altered. With Always Full Shade selected
manipulations may be made more slowly and appear as choppy movements. A piece will not
default to Always Sparse Shade if you are using Precise Movement.
REPOSITION TOOLS
Enhancements:
Reposition Origin
The Reposition Origin dynabar has been enhanced. Two options have been renamed to indicate
the functionality more clearly. The option Normal to Surface has been renamed Normal to Active
Piece. This option works explicitly on clay and mesh surfaces and NOT on patch or solid surfaces.
The option Normal to Active Plane has been renamed Normal to Selected Plane. This has been

renamed to make it more clear that planes can be selected through the Object List - you do not
have to activate the plane through the Edit Plane tool.
SKETCH
Enhancements:
Control Point Curve
The Control Point Curve tool has been enhanced to remove the editing options Preserve Detail
and Uniform Spacing. These options are now only available when you Select a Sketch Object to
edit.
Freehand Curve
The Freehand Curve tool has been enhanced to remove the editing options Preserve Detail and
Uniform Spacing. These options are now only available when you Select a Sketch Object to edit.
SCULPT CLAY
New Features:
Hot Wax
The Hot Wax tool has been added to the Sculpt Clay palette. Use this tool to interactively melt the
edges of the clay with a ball-shaped tool by adding or removing clay. Hot Wax has very unique
dynabar options for smoothing clay - Melt, Smooth, Add and Remove. The dynabar also includes
the Mask Transition drop-down menu. On the drop-down menu you will find the following
transition options, None, Blended, and Sharp which control how/if the mask volume will be
smoothed.
Enhancements:
Smooth
The Smooth tool has been enhanced to provide the capability to smooth using v10 smoothing or
v11 smoothing. New dynabar options have also been added to the Smooth Tool that provide the
capability to select a Smoothing mode. The available modes are Outside Smooth and Inside
Smooth. The Outside Smooth option smooths the clay with an area of influence outside the tool
sphere while the Inside Smooth option uses the area of influence within the tool sphere.
The Smooth tool has also been enhanced to improve smoothing when there is a mask involved.
The Blend with Mask check box has been replaced with a Mask Transition drop-down menu. On
the drop-down menu you will find the following transition options, None, Blended, and Sharp
which control how/if the mask volume will be smoothed.
Smooth Area
The Smooth Area tool has been enhanced to improve smoothing when there is a mask involved.
The Blend with Mask check box has been replaced with a Mask Transition drop-down menu. On

the drop-down menu you will find the following transition options, None, Blended, and Sharp
which control how/if the mask volume will be smoothed.
SELECT/MOVE CLAY
New Features:
Posing
Use the Pose tool to adjust and accommodate the movement of clay, or mesh, patch or solid
elements. Once you have placed the Pivot point, the pivot shaft will appear in your workspace.
Using the stylus, grab one of the handles on the pivot shaft to bend the element.
Register Pieces
The new tool, Register Pieces can be used to register coincident alignment of two pieces.
Enhancements:
3D Box Select: Select Hidden Objects
The Select Objects with 3D Box tool was enhanced with a dynabar option that provides the ability
to select hidden objects in the workspace.
Mask
The Mask tool has been enhanced. The Add to Selection icon has been removed from the
dynabar. In Freeform v12, Mask is set to Add to Selection by default and the Remove from
Selection icon has been changed on the dynabar.
Select with Ball
The Select with Ball tool has been enhanced. The Add to Selection icon has been removed from
the dynabar. In Freeform v12, Select with Ball is set to Add to Selection by default and the
Remove from Selection icon has been changed on the dynabar.
Select with Box
The Select with Box tool has been enhanced. The Add to Selection icon has been removed from
the dynabar. In Freeform v12, Select with Box is set to Add to Selection by default and the
Remove from Selection icon has been changed on the dynabar.
Select with Lump
The Select with Lump tool has been enhanced. The Add to Selection icon has been removed from
the dynabar. In Freeform v12, Select with Lump is set to Add to Selection by default and the
Remove from Selection icon has been changed on the dynabar.

Select with Patch ‡
The Select with Patch tool has been enhanced. The Add to Selection icon has been removed from
the dynabar. In Freeform v12, Select with Patch is set to Add to Selection by default and the
Remove from Selection icon has been changed on the dynabar.
Select with Plane
The Select with Plane tool has been enhanced. The Add to Selection icon has been removed from
the dynabar. In Freeform v12, Select with Plane is set to Add to Selection by default and the
Remove from Selection icon has been changed on the dynabar.
Select with Profile
The Select with Profile tool has been enhanced. The Add to Selection icon has been removed
from the dynabar. In Freeform v12, Select with Profile is set to Add to Selection by default and the
Remove from Selection icon has been changed on the dynabar.
Separate Tool
The Separate Tool has been enhanced with the capability to separate a mesh piece. You cannot
separate a mesh object with a curve, and mesh objects cannot use the multi-separation dynabar
option.
TOOLS MENU
New Features:
Repair Curves
A new option, Repair Curves, has been added to the Tools menu. This command to detects zero
length curves, duplicate curves, similar curves and duplicate end points. The command allows you
to delete the offending curves and merge the end points. In the case of duplicate and similar
curves there is an option to hide the offending curves as well as delete them.
Enhancements:
Mass Properties
The Mass Properties tool was enhanced with the capability to handle mesh pieces.
Piece Density
The Piece Density tool was enhanced with the capability to handle mesh pieces.

TWEENING
Enhancements:
Reposition Piece
The Reposition Piece tool has been enhanced when working with tweened pieces. In the
advanced options, the movement measurement has been renamed Max Movement.
VIEW MENU
New Features:
Hide/Show Mesh Pieces
A new toggle option has been added to the View menu. Show Meshes toggles the display of
mesh pieces on and off. When selected, only the active mesh piece in the Object List will be
shown in the workspace. When deselected, all entities will be shown in the workspace. This
option is also available from the Utilities palette.
Enhancements:
Pull Direction
Parting Line Colors menu has been renamed Pull Direction. On the sub-menu you will find the find
the following options renamed:


Set Parting Line View has been renamed Set Pull Direction to View



Flip Parting Line View has been renamed Flip Pull Direction



Show Pull Direction Vector has been renamed Show Vector

You now control the display of Pull Direction Colors (formerly Parting Line Colors) from the Pull
Direction submenu. The following options can be found on the submenu:


The option Show Parting Line Colors has been renamed Show Colors.



The option Standard Colors will display the standard pull direction colors.



The option Rainbow Colors (formerly Parting Line Rainbow Map) will display a rainbow of
color across the area from 0 degrees of draft to the user-defined draft angle



You also have the ability to Flip Colors. This switches the direction of the draft colors.

VIEW OPTIONS
New Features:
Pull Direction Options
The Tools>Options>View>Pull Direction is a new options dialog to set preferences for draft angle
and tool vectors. The option Parting Line Draft Angle has been renamed Angle for Draft Colors
and been moved from the Setup options to the Pull Direction options.
Enhancements:
Colors Options
The Tools Menu>Options>View>Colors dialog has a new option, Use Background Image. Selecting
the checkbox provides the ability to browse for and select a specific image to use for workspace
background.
Setup Options
The Tools>Options>View>Setup dialog has a new section for View Rotation Center. There are
three check boxes: Bounding box center of all visible objects, Active piece origin, and Global
Origin. Select one of these options to define the center for an objects rotation. The Setup dialog
has also renamed the Parting Line Draft Angle input. This input is now named, Angle for Draft
Colors.
Sketch Options Setup Options
The Tools>Options>General>Sketch dialog has a new section for shrinking sketch planes using the
hot key Alt+M. In the sketch options you can choose to shrink the plane using the sketch object
as the center or the center of the current (active) plane as the center.

